Conversational AI Cloud: Admin portal functionality experiencing degraded performance

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 13:55 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 10:51 CEST

Identified

The issue has been identified and our engineers are working on a fix.
Posted Apr 16, 2025 - 12:03 CEST

Investigating

We've identified an issue within the Admin portal that impacts the user administration functionality. Actions such as inviting, deleting, or re-inviting users to Conversational AI Cloud are temporarily unavailable.

Our team is investigating the issue and working on a resolution. We appreciate your patience and will provide updates as soon as more information is available.
Posted Apr 14, 2025 - 17:11 CEST
This incident affected: Conversational AI Cloud (Admin Portal).