Operator Service Interruption - [Netherlands] - [KPN -Telfort] - [20408]
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 19 days ago. Oct 04, 2019 - 10:53 UTC
Identified
Dutch operator KPN - Telfort is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted 19 days ago. Oct 04, 2019 - 10:08 UTC