We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
all conversation messages have in retrospect been delivered
Posted Oct 09, 2024 - 17:42 CEST
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 17:35 CEST
Investigating
The Agent Inbox (Mobile Service Cloud) is experiencing issues processing incoming and outgoing messages. We are investigating and working on a solution.
Posted Oct 09, 2024 - 17:34 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).