Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Proximus Enco performing maintenance on platform. MT affected
Incident Report for CM.com
Resolved
The operator has ended their maintenance.
Posted Feb 18, 2021 - 12:29 CET
Update
The operator has informed us that the maintenance window will take untill 12:00h CET.
Posted Feb 18, 2021 - 09:58 CET
Identified
Proximus Enco is performing maintenance on their platform. This is impacting part of MT traffic to BE - Proximus. Affected MT traffic will be queued on our end until the maintenance window has ended.
Posted Feb 18, 2021 - 09:37 CET