iDIN Service Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 24, 2019 - 08:46 UTC
Monitoring
The iDIN infrastructure has been restored. We will monitor the situation until we are certain that the service interruption is resolved.
Posted about 2 months ago. Apr 24, 2019 - 07:53 UTC
Identified
The service interruption on the iDIN infrastructure has been identified as nation wide. We are monitoring the situation.
Posted about 2 months ago. Apr 24, 2019 - 07:38 UTC
Investigating
We are currently experiencing a service interruption on iDIN. We are investigation the cause.
Posted about 2 months ago. Apr 24, 2019 - 07:28 UTC
This incident affected: Access (iDIN).