Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Partial service interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 01:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 23:58 CEST
Investigating
The issue is currently being investigated.
Posted Apr 07, 2021 - 23:43 CEST
This incident affected: TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl), SMS Gateway 2 (sgw02.cm.nl), SMS Gateway (gw.cmtelecom.com)).