Apple Messages for Business - part of outgoing messages failing
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 16:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2023 - 12:43 CET
Investigating
Some customers may be experiencing degraded performance while using Apple Messages for Business. We are investigating the issue and communicating with out partner, Apple, to resolve this issue.
Posted Feb 23, 2023 - 15:22 CET
This incident affected: Messaging (Apple Messages for Business).