Payments - iDEAL unavailable

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 14:19 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 13:59 CET

Update

iDEAL is operational again, however we are still investigating the cause of this incident.
Posted Jan 28, 2025 - 13:05 CET

Investigating

We are currently investigating this issue.
Posted Jan 28, 2025 - 12:32 CET
This incident affected: External Services (Payment method: iDEAL).