Whatsapp Business - Traffic failures.
Incident Report for CM.com
Resolved
Meta has resolved the issue and Delivery is back to normal
Posted Dec 11, 2024 - 20:22 CET
Investigating
Meta is currently investigating an issue leading to traffic failures.
Posted Dec 11, 2024 - 19:14 CET
This incident affected: Messaging (WhatsApp Business).