Message Insights - Service Interuption

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 04:58 CEST

Investigating

Messaging Insights is currently experiencing a service interruption.
We are looking into this issue.
Posted Jul 02, 2026 - 04:25 CEST