Voice inbound degraded performance BE, DE and FR due to carrier issues
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 21:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 17:24 CEST
Update
We are continuing to work with our partners to solve the issue.
Posted Sep 22, 2022 - 16:59 CEST
Update
Customers can experience degraded call quality on inbound traffic due to issues with one of the carriers. The problem persists on Belgian, German and French routes. We are working with our partner to solve this issue.
Posted Sep 22, 2022 - 15:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2022 - 15:57 CEST
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 15:50 CEST
This incident affected: Voice (Voice Platform - The Netherlands).