Issues with Voice Number configuration and Voice Campaigns

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 28, 2022 - 13:40 CEST

Monitoring

A fix has been implemented for Voice Number configuration, Voice Campaigns and inbound traffic processed through inbound Apps. We are monitoring results.
Posted Jul 28, 2022 - 12:20 CEST

Update

Due to ongoing work on resolving this issue we have identified new issues with calls routed through our inbound Apps. Inbound traffic towards Distribution Groups remains unaffected.
Posted Jul 28, 2022 - 12:12 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 11:05 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 10:54 CEST

Update

The team is still working hard on getting all numbers and voice campaigns functionality available again.
Posted Jul 28, 2022 - 09:35 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 08:43 CEST

Identified

It is currently not possible to configure or change number configuration, or possible to create new voice campaigns. Any existing configurations or already scheduled campaigns are not impacted. This seems to be the result of the maintenance we've completed this morning and the team is working on fix as we speak.
Posted Jul 28, 2022 - 07:55 CEST
This incident affected: Mobile Marketing Cloud (Voice Campaigns) and Voice (Voice Apps).