Shop issue
Incident Report for CM.com
Resolved
The connection issue is resolved, all payment methods have been activated and work accordingly.
Posted Nov 10, 2020 - 12:05 CET
Investigating
Impact
The prepaid shop is experiencing a connection issue with the payment service provider. This means that some payment methods are unavailable.

Unavailable payment methods:
- MasterCard
- VISA
- Bancontact

Cause
Is in investigation.

Alternatives
Usage of a different payment method works.

Time of the next update.
We will give an update as soon as the cause is found.
Posted Nov 10, 2020 - 10:06 CET
This incident affected: Platform (Platform Apps).