Operator Service Interruption - FR - NRJ - 20826.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 28 days ago. May 21, 2019 - 19:20 UTC
Identified
French operator FR - NRJ 20826 is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 28 days ago. May 21, 2019 - 15:30 UTC