Operator Service Interruption - NL - T-Mobile
Incident Report for CM.com
Resolved
The issue with dutch operator T-Mobile that effected MT and MO SMS has been resolved, no further problems are detected after monitoring the traffic.
Posted about 2 months ago. Apr 30, 2019 - 21:20 UTC
Monitoring
Traffic seems to have resumed, we are however still waiting for an update from the operator.
Posted about 2 months ago. Apr 30, 2019 - 11:53 UTC
Investigating
Dutch operator T-Mobile is experiencing an issue on their platform which affects both MT and MO SMS traffic. The operator is investigating the issue.
Posted about 2 months ago. Apr 30, 2019 - 00:35 UTC