Message Log - Export functionality is not working correctly

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 14:56 CET

Investigating

We are currently investigating a possible issue with message log exports not working correctly.
Posted Jan 22, 2025 - 11:04 CET
This incident affected: Messaging (Messaging Apps).