Mobile Service Cloud advanced / Pro (Agent inbox) not available
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 13:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 11:21 CEST
Identified
Mobile Service Cloud advanced / Pro (Agent inbox) is not available at the moment due to a performance issue. We are investigating.
Posted Apr 08, 2024 - 11:08 CEST
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).