Operator Service Interruption - NL - KPN
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 5 months ago. Apr 23, 2019 - 06:10 UTC
Investigating
Dutch operator KPN is currently experiencing an issue on their platform which affects Premium SMS service traffic. The operator is investigating the issue. Traffic is being queued on our side until the issue is resolved.
Posted 5 months ago. Apr 23, 2019 - 02:10 UTC