Campaigns - Campaigns page temporarily unavailable

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 12:59 CEST

Monitoring

Between 10:51 and 11:12 today, we experienced issues loading the Campaigns page. This was caused by a configuration issue introduced during a routine update to our systems. The issue was identified and resolved, with the disruption lasting approximately 20 minutes. No data was affected.
We apologize for the inconvenience.
Posted Sep 15, 2026 - 11:43 CEST
This incident affected: Mobile Marketing Cloud (Campaigns).