Operator Service Interruption - BE - Telenet - 20605
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 2 months ago. May 07, 2019 - 11:22 UTC
Identified
Belgian operator Telenet is experiencing an issue on their platform which affects part of MT SMS traffic. The operator is investigating the issue.
Posted 2 months ago. May 07, 2019 - 08:58 UTC