In Person Payments - Gateway is experiencing unexpected issues.

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 06, 2026 - 01:02 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2026 - 00:42 CEST

Investigating

We are currently investigating an issue affecting the IPP Payments gateway that arose during scheduled maintenance. Updates to follow.
Posted May 05, 2026 - 23:40 CEST
This incident affected: In Person Payments (Gateway).