Operator Service Interruption - Belgium - Mobile Vikings- 20630

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 17, 2023 - 00:07 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2023 - 21:37 CEST

Investigating

Belgium operator Mobile Vikings is experiencing connectivity issues on their network that might impact your SMS delivery to this specific network. Most traffic submitted to this network is queuing by BASE platform, and currently undeliverable.
Posted Sep 16, 2023 - 20:35 CEST
This incident affected: External Services (Mobile network operators: Belgium).