Outage Payment Gateway

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 17:52 CET

Monitoring

We experienced a small technical problem on our payment gateway which resulted in downtime when using pin terminals between 15:20 and 15:30. This issue has since been resolved and we are now monitoring the traffic.
Posted Feb 21, 2026 - 15:52 CET
This incident affected: In Person Payments (Gateway).