Omnipay Maestro transactions - Partial authorization issues

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 17:35 CEST

Investigating

We are currently experiencing partial authorization issues affecting Omnipay Maestro transactions. All other payment methods remain unaffected.
Posted Jul 22, 2025 - 17:31 CEST
This incident affected: External Services (Payments Processor connections: Omnipay).