Customer Data Platform - Production Database Issues

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Mar 15, 2025 - 08:32 CET

Update

Queue processing is progressing well without any issues. We will continue to monitor the situation closely to ensure optimal performance before closing the issue.
Posted Mar 14, 2025 - 16:49 CET

Update

Queues are emptying as anticipated, and events are being processed with workflows being triggered accordingly. Please note that the duration of this process may vary based on the queue size specific to your tenant.
Posted Mar 14, 2025 - 12:17 CET

Update

The queued data is currently being processed in a stable way, it will need time to catch up the past 24h.
Posted Mar 14, 2025 - 09:30 CET

Monitoring

We have implemented fixes to restore the system and are closely monitoring the progress. The queued data is being processed.

We will provide updates as we move forward.
Posted Mar 14, 2025 - 08:42 CET

Identified

We have identified the culprit causing the issue and are working on restoring our services with our service partner.
For the past 16 hours, our customers have been able to log in to CDP and use the system, but without access to recent data from the past 24 hours.
Posted Mar 14, 2025 - 08:11 CET

Update

The primary cause of the outage lies with our cloud service provider. We are actively coordinating with them to expedite resolution and are closely monitoring their progress, as our recovery depends on their actions.
Posted Mar 13, 2025 - 18:36 CET

Update

We are persistently working, alongside our cloud provider, to address the issue impacting our primary database. Once we have more information, we will provide more updates.
Posted Mar 13, 2025 - 16:17 CET

Update

We are diligently continuing our efforts and have identified some promising leads in collaboration with our cloud provider.
Posted Mar 13, 2025 - 14:27 CET

Update

We are actively working with multiple teams together with our cloud provider to identify and resolve the issue affecting our primary database. Our priority is to restore full functionality as quickly and efficiently as possible.
Posted Mar 13, 2025 - 12:42 CET

Investigating

We are experiencing an outage for our primary database. All incoming events are being fail overed to our secondary database however due to this events and workflows are not being processed.

We are investigating this issue.
Posted Mar 13, 2025 - 10:59 CET
This incident affected: Mobile Marketing Cloud (Customer Data Platform).