Operator Service Interruption - SE - Tele2 - 24007

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 15:13 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 11:58 CET

Investigating

SE - Tele2 - 24007 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Mar 26, 2026 - 11:22 CET
This incident affected: External Services (Mobile network operators: Sweden).