Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice - Service Interruption on BE/FR/DE numbers
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 11:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 10:34 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 10:29 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:25 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:20 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:10 CET
Investigating
We are currently experiencing a service interruption on our Belgian, French, German hosted numbers.
Posted Nov 17, 2021 - 10:00 CET
This incident affected: Voice (Inbound Gateway Breda (NL), Outbound Gateway Breda (NL), Outbound Gateway Rijen (NL), Inbound Gateway Eindhoven (NL)).