Disturbance in the processing of incoming data events
Incident Report for CM.com
Resolved
The issue has been resolved and events are being processed as normal
Posted Mar 06, 2023 - 17:34 CET
Identified
The issue has been identified and a fix is being implemented
Posted Mar 06, 2023 - 17:03 CET
Investigating
We are currently experiencing issues with the processing of incoming data events. At this point in time, no data events are being processed. We are looking into this issue with highest priority.
Posted Mar 06, 2023 - 16:08 CET
This incident affected: Mobile Marketing Cloud (Tracedock).