Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Pay - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 15:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 14:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2021 - 12:37 CEST
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 10:31 CEST
This incident affected: Pay (Payment Service Provider API, Checkout, Mobile Order).