CM Sign - delayed delivery of signed documents
Incident Report for CM.com
Resolved
The service interruption at the supplier has been resolved. The backlog of queued documents has been processed, all traffic is resuming as normal.
Posted Mar 13, 2020 - 09:23 CET
Update
The service disruption at our certificate supplier is still ongoing. We are in close contact with our supplier trying to get this resolved as soon as possible. Completed dossiers are queued, the processing of queued documents will automatically resume when the outage is resolved.
Posted Mar 12, 2020 - 16:51 CET
Identified
We are experiencing delays in the delivery of signed documents, due to our certificate supplier experiencing an outage. CM Sign is fully available, but completed dossiers are queued. The processing of queued documents will automatically resume when the outage is resolved.
Posted Mar 12, 2020 - 11:49 CET
This incident affected: Verification & Sign (Sign).