Degraded Performance Voice Outbound
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 16, 2023 - 11:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 10:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 10:28 CEST
Investigating
We are experiencing degraded performance on our Voice outbound01, which is currently being investigated.
Posted May 16, 2023 - 10:17 CEST
This incident affected: Voice (Voice Platform - The Netherlands).