Conversational AI Cloud - Editing output not possible
Incident Report for CM.com
Resolved
This incident had been resolved.
Posted Apr 16, 2024 - 15:43 CEST
Monitoring
A fix has been implemented to resolve the issue.
If the problem persists for you, we recommend refreshing the CMS page using this combination: CTRL + SHIFT + R for Windows or CMD + R for Mac OS.
Posted Apr 16, 2024 - 14:00 CEST
Investigating
At this moment, it is not possible to edit outputs for articles and dialogs. We are currently investigating this issue.
Posted Apr 16, 2024 - 13:10 CEST
This incident affected: Conversational AI Cloud (CMS).