Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice - Major distburance Voice ZA Platform
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 09, 2022 - 12:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 12:11 CEST
Investigating
We are currently investigating this issue.
Posted May 09, 2022 - 11:48 CEST
This incident affected: Voice (Outbound Gateway Johannesburg (ZA), Voice API Johannesburg (ZA), Inbound Gateway Johannesburg (ZA)).