Processor connection - Six degraded performance.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 10:46 CET
Investigating
One of our processors (Six) is experiencing issues with Mastercard and transactions with Mastercard/Maestro.
Posted Nov 05, 2024 - 10:20 CET
This incident affected: External Services (Payments Processor connections: Six).