Voice - Service Interruption Outbound/Inbound South Africa
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 17:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 16:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2023 - 16:24 CET
Investigating
Currently, our partner carrier in South Africa is experiencing difficulties with handling both incoming and outgoing calls. We are actively working to resolve the issue and will provide an update as soon as possible.
Posted Jan 12, 2023 - 15:38 CET
This incident affected: Voice (Voice Platform - South Africa).