Operator Service Interruption - BE - Mobistar
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted about 2 months ago. Apr 23, 2019 - 09:13 UTC
Identified
Belgium operator Mobistar is experiencing an issue on their platform which partly affects MT SMS traffic. The operator is investigating the issue.
Posted about 2 months ago. Apr 23, 2019 - 07:15 UTC