Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - France - SFR - 20810
Incident Report for CM.com
Resolved
Resolved
Posted Jun 01, 2021 - 01:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2021 - 01:42 CEST
Update
A fix is currently being implemented.
Posted May 31, 2021 - 22:31 CEST
Identified
[France] - [SFR] - [20810] is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted May 31, 2021 - 08:13 CEST
This incident affected: External Services (Mobile network operators: France).