Operator service disruption Mobile Vikings (BE)
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 16:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2020 - 15:54 CET
Investigating
Belgium operator Mobile Vikings is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.

External Services - Mobile network operators: Belgium
Posted Nov 12, 2020 - 14:06 CET
This incident affected: External Services (Mobile network operators: Belgium).