WhatsApp Business is experiencing an outage.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 23:17 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 21:32 CEST
Update
Additional information regarding the whatsapp incident is available on : https://metastatus.com/whatsapp-business-api
Posted Apr 03, 2024 - 20:53 CEST
Monitoring
We see the first traffic is resuming and we continue to monitor the situation
Posted Apr 03, 2024 - 20:47 CEST
Identified
Meta has identified the issue and is implementing a fix.
Posted Apr 03, 2024 - 20:44 CEST
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 20:39 CEST
Update
Meta Platforms is currently experiencing problems with WhatsApp. Due to this outage we have trouble sending and receiving messages on the WhatsApp channel. We will closely monitor the situation
Posted Apr 03, 2024 - 20:35 CEST
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 20:22 CEST
This incident affected: Messaging (WhatsApp Business).