Operator Service Interruption - FR - Bouygues Telecom - 20820
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 12:07 CET
Identified
FR - Bouygues Telecom - 20820 we are experiencing a large amount of messages not receiving final status. We are checking with the operator
Posted Nov 24, 2020 - 09:53 CET