Degraded quality on outbound voice calls
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 14, 2019 - 13:27 UTC
Monitoring
The faulty outbound carrier has been removed from routing until further notice. Call quality should be as normal. If you experience any further quality issues, please contact our support team directly.
Posted 2 months ago. Aug 14, 2019 - 12:58 UTC
Identified
We are currently investigating an issue with degraded quality and performance on outbound calls. We have identified this to be caused by one of our downstream carriers and have removed this carrier from our routing completely for now.
Posted 2 months ago. Aug 14, 2019 - 12:18 UTC
This incident affected: Voice (Outbound Gateway Breda 1 (NL), Outbound Gateway Breda 2 (NL), Outbound Gateway Rijen (NL)).