Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - FR - Bouygues Telecom - 20820
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 16:26 CET
Identified
FR - Bouygues Telecom - 20820 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports.
The operator is investigating the issue.
Posted Feb 03, 2021 - 23:07 CET