Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Customer contact - degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 19:16 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2021 - 18:58 CEST
Investigating
We are experiencing a partial outage on the Customer Contact platform. The interface may respond very slowly when listing conversations, we are investigating the issue. We are investigating the issue.
Posted Sep 12, 2021 - 18:54 CEST
This incident affected: Mobile Service Cloud (Customer Contact).