Partial Outage - PSP (Visa)

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 11:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 20:28 CEST

Update

We are continuing to work on a fix
Posted Oct 21, 2024 - 18:43 CEST

Update

We are still working on a fix. Some merchants are migrated to an alternative route (if applicable) to reduce impact.
Posted Oct 21, 2024 - 17:10 CEST

Investigating

At this time, some payments made with Visa are not being processed correctly. Our team is working on a solution. In the meantime, we recommend using alternative payment methods where possible.
Posted Oct 21, 2024 - 16:20 CEST
This incident affected: Online Payments (DocData PSP).