MSC - Unable to login or make calls

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted 8 months ago. Jul 29, 2024 - 16:21 CEST

Monitoring

Between 10.45-11.15 CEST some users may experienced difficulties using the app, weren't able to login and take voice calls from the queue.
Fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jul 29, 2024 - 11:41 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).