We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
The queue is now up-to date, we are monitoring the the situation.
Posted Jan 09, 2025 - 15:42 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2025 - 14:47 CET
Update
Inbound & outbound messaging, e-mail and voice traffic is affected. We are monitoring the queue with these handover tasks, but there still is a delay in handovers being processed to agents.
Posted Jan 09, 2025 - 13:25 CET
Identified
Cause identified and solution implemented.
Posted Jan 09, 2025 - 12:46 CET
Investigating
Customers experience issues with chat handovers and Native voice calls not being handovered to an agent. Actions have been taken and we are monitoring the results.
Posted Jan 09, 2025 - 12:37 CET
This incident affected: Mobile Service Cloud (Native Voice).