We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
We are continuing to work on a fix for this issue.
Posted Aug 07, 2025 - 12:12 CEST
Update
HALO has been restored, however, the processing of historical data for analytics purposes remains impacted and is currently under resolution.
Posted Aug 07, 2025 - 12:11 CEST
Identified
The issue has been identified and our engineers are working on a fix. Kindly note data is currently being queued and will be processed when the incident is resolved.
Posted Aug 07, 2025 - 11:53 CEST
Investigating
We are currently investigating a service interruption affecting the availability of HALO