Mobile Service Cloud - Instable performance of Agent Inbox

Incident Report for CM.com

Resolved

A fix is implemented and performance is stable.
Posted May 07, 2025 - 14:58 CEST

Monitoring

The performance is stable and we are actively monitoring the application while working on a structural fix.
Posted May 07, 2025 - 13:18 CEST

Identified

We possibly identified the root cause and are currently preparing a hotfix. The next update will be around 12:30.
Posted May 07, 2025 - 11:47 CEST

Investigating

The issue is being actively investigated.
Posted May 07, 2025 - 11:01 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).