Operator Service Interruption - BE - Base Belgium - 20620 and BE - Telenet Belgium 20605

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 14:07 CEST

Investigating

Operators BE - Base Belgium - 20620 and BE - Telenet Belgium 20605 have started rejecting most messages with url in the message body.
We are checking with them in order to see this resolved.
Posted Apr 15, 2026 - 11:27 CEST
This incident affected: External Services (Mobile network operators: Belgium).