Operator Service Interruption - Belgium - Mobile Vikings - 20630
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 16:10 CET
Identified
Belgium operator Mobile Vikings is experiencing an issue on their platform which affects the Status Reports of MT SMS traffic. The operator is investigating the issue.
Posted Feb 01, 2020 - 10:59 CET
This incident affected: External Services (Mobile network operators: Belgium).